openSUSE disztribúcióval kapcsolatos általános beszélgetések

Gyuri, csináltam egy szálat, ahová jöhetnek az opensuse-s témák

[anonymous]

admin írta:
2019-02-24 13:50:33

Én az alap kernelre tértem vissza, kijavították benne a dupla képernyős bugokat, mostmár suspend után is jól kezeli őket. Nálam az a problémás, hogy a laptop 2K-s a második monitor csak full HD, és a képernyő skálázást kell használni, ami bugzott néha. De mostmár teljesen ok. (4.12.14-lp150.12.48-default)

Én meg új gépet vettem. A vinyó szart be, a gép is régi volt. Most fasza.

[admin]

georges írta:
2019-02-21 09:18:44

Mostanában nekem is elkezdett rosszalkodni a 4.19-es kernellel a rendszer. Egy 42.3 repóból felraktam a 4.15-ös kernelt és most ugyanígy megy fel a 4.16-os. A 4.15-össel egyelőre semmi gond nem volt.

Én az alap kernelre tértem vissza, kijavították benne a dupla képernyős bugokat, mostmár suspend után is jól kezeli őket. Nálam az a problémás, hogy a laptop 2K-s a második monitor csak full HD, és a képernyő skálázást kell használni, ami bugzott néha. De mostmár teljesen ok. (4.12.14-lp150.12.48-default)

[georges]

georges írta:
2018-11-26 13:17:26

Most nézem, hogy van RC3 is.

Mostanában nekem is elkezdett rosszalkodni a 4.19-es kernellel a rendszer. Egy 42.3 repóból felraktam a 4.15-ös kernelt és most ugyanígy megy fel a 4.16-os. A 4.15-össel egyelőre semmi gond nem volt.

[georges]

hepaly írta:
2018-11-25 19:10:40

Visszatértem az eredeti kernel verzióhoz. A 4.19 / 4.20-as verzióval voltak gondok még. Kodi / vlc nem játszotta le rendesen a tartalmakad dlna szerverről. Jövő héten csinálok egy értesítő funkciót a motorba, moment webes torrent kliensen dolgozgattam szabaddőben.

Most nézem, hogy van RC3 is.

[hepaly]

georges írta:
2018-11-25 19:03:41

Nekem még a 4.19 van. A KSysguard semmi gondot nem mutat. Bocs, hogy most válaszolok. Most néztem be. Nem jön értesítés, ha van valami. Kerestem, de nem találtam ilyen beállítást.

Visszatértem az eredeti kernel verzióhoz. A 4.19 / 4.20-as verzióval voltak gondok még. Kodi / vlc nem játszotta le rendesen a tartalmakad dlna szerverről. Jövő héten csinálok egy értesítő funkciót a motorba, moment webes torrent kliensen dolgozgattam szabaddőben.

[georges]

hepaly írta:
2018-11-15 14:10:27

4.20rc2 kernelnél a pulseaudio elég sok procit eszik htopban. Nálad is?

Nekem még a 4.19 van. A KSysguard semmi gondot nem mutat. Bocs, hogy most válaszolok. Most néztem be. Nem jön értesítés, ha van valami. Kerestem, de nem találtam ilyen beállítást.

[hepaly]

4.20rc2 kernelnél a pulseaudio elég sok procit eszik htopban. Nálad is?

[hepaly]

ubuntu.hu-n láttam róla egy leírást -bár most nem találom-, gondoltam kipróbálom.

sudo nano /etc/sysctl.conf  Itt a végére beírtam 2 sort majd mentés:

vm.swappiness=10

vm.vfs_cache_pressure=50

sudo zypper in zramcfg

wget https://raw.githubusercontent.com/gionn/etc/master/init.d/zram
sudo mv ./zram /etc/init.d
sudo chmod +x /etc/init.d/zram

sudo systemctl enable zramcfg.service

sudo /etc/init.d/zram start

[georges]

hepaly írta:
2018-10-30 20:30:19

4.19-es kernel felrakása:

sudo nano /etc/zypp/zypp.conf  Itt meg kell keresni a multiversion.kernels és módosítani kell a “latest,latest-1,running” értéket erre: 

“latest,latest-1,running,oldest”

sudo zypper ar -f http://download.opensuse.org/repositories/Kernel:/HEAD/standard/ kernel-repo

sudo zypper dist-upgrade -r kernel-repo

Ezután bementem yast > software telepítés, megkerestem a kernel-default -ot, azon belül a verziók fülnél bepipáltam a 4.19-es verziót, install, majd restart.

Közben én is feltettetem. Igaz, először a YAST "nem érte el" a repót, de később helyrejött. Feltettetm ezt a kerneltt a Gecko Linuxra is, csak ott még pluszba fel kellett rakni GRUB Customizer-t is, mert alapból nem látta a YAST az új kernelt. Azért vannak különbségek a Gecko Linux és az alap openSUSE között.

A ZRAM ez volna: https://software.opensuse.org/package/systemd-zram-service ?

[hepaly]

4.19-es kernel felrakása:

sudo nano /etc/zypp/zypp.conf  Itt meg kell keresni a multiversion.kernels és módosítani kell a “latest,latest-1,running” értéket erre: 

“latest,latest-1,running,oldest”

sudo zypper ar -f http://download.opensuse.org/repositories/Kernel:/HEAD/standard/ kernel-repo

sudo zypper dist-upgrade -r kernel-repo

Ezután bementem yast > software telepítés, megkerestem a kernel-default -ot, azon belül a verziók fülnél bepipáltam a 4.19-es verziót, install, majd restart.

Kategóriák

Beszélgetős

admin: Chat tesztelése...

Vendég: sdgdsgs

Látogatók

Online vendégek: 2

Online tagok: 0

Mai napon: 155

Összes látogató: 40856